Project

General

Profile

Actions

Bug #4601

closed

syslog-ng only binding to a single IP address

Added by Joshua Ruehlig about 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/11/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

No matter what combination of interface(s) I have selected, syslog-ng is only binding to the last one on the list that is selected.

Actions #1

Updated by Kill Bill almost 7 years ago

Cannot reproduce at all.

Actions #2

Updated by Joshua Ruehlig almost 7 years ago

Working for me as well, so either something has changed in pfsense/the syslog-ng plugin, or I was doing something wrong at the time.

Actions #3

Updated by Kill Bill over 6 years ago

Apparently can be closed. Thanks for checking again.

Actions #4

Updated by Chris Buechler over 6 years ago

  • Status changed from New to Closed

thanks

Actions

Also available in: Atom PDF