Project

General

Profile

Bug #4609

squidGuard & pfsense RAM disk compatible

Added by Serg Dvoriancev over 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
04/13/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

If enabled System: Advanced: Miscellaneous : RAM Disk, the squidGuard lost self blacklist DB from /var subfolder
I think, what need store DB in /usr/.. archive and check/restore each time, while pfSense starting.

Any comments?

History

#1 Updated by Kill Bill about 5 years ago

Duplicate of # 4608

#2 Updated by Chris Buechler about 5 years ago

  • Status changed from New to Duplicate

Also available in: Atom PDF