Project

General

Profile

Bug #4700

Wrong time from Russia

Added by Victor Danilkin over 4 years ago. Updated over 4 years ago.

Status:
Duplicate
Priority:
High
Assignee:
-
Category:
Operating System
Target version:
-
Start date:
05/12/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

see #4459 (this task is double), and https://forum.pfsense.org/index.php?topic=93757.0

Menu -> Diagnostics -> Command

echo date('r');
Tue, 12 May 2015 12:05:35 +0300

is correct, and
$ date
Tue May 12 13:05:35 MSK 2015

is wrong.

Need update tzdata. Current russian moscow time - UTC+3/MSK+0/RTZ 2.
RTZ is Russian Time Zone - http://www.timetemperature.com/europe/russia_time_zones.shtml

History

#1 Updated by Chris Buechler over 4 years ago

  • Status changed from New to Duplicate
  • Assignee deleted (Jim Pingle)
  • Affected Version deleted (2.2.2)

duplicate of #4459

Also available in: Atom PDF