Project

General

Profile

Bug #4733

Soekris Boot Problem

Added by Michael Polanz almost 5 years ago. Updated almost 5 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
-
Start date:
05/27/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

Hi

After a fresh and successful installation on my soekris net6501 on the internal harddrive, pfSense won't boot.
The Installer walks trough the setup without any complications, but after a reboot, the machine is unable to boot from the harddrive and keeps rebooting forever. no error message what so ever.

And btw, after that i found A suggestion on the Internet that I should try and install an older version of pfSense (I took 2.1.3) and upgrade later, witch bypasses the problem.
BUT this woun't work either...
With that the installer doesnt even show up.

It stopps at the following part

...
ad4: 122104MB <SAMSUNG SSD PM830 2.5" 7mm 128GB CXM03D1Q> at ata2-master PIO4 SATA 3Gb/s
uhub5: 1 port with 1 removable, self powered
uhub6: 1 port with 1 removable, self powered
SMP: AP CPU #1 Launched!
Root mount waiting for: usbus7 usbus3
uhub3: 3 ports with 3 removable, self powered
Root mount waiting for: usbus7 usbus3
uhub7: 3 ports with 3 removable, self powered
Root mount waiting for: usbus3
ugen3.2: <SanDisk> at usbus3
umass0: <SanDisk Cruzer Fit, class 0/0, rev 2.00/2.01, addr 2> on usbus3
nryingd at0o  amto uunmta srso-osti mf0r obmu su f0s :s/cdbeuvs/0u ftsa/rpgfeste n0s el0u
O R0O
rTd aM0O:U N<TS aEnRDRiOsRk:  C
suIzfe ry oFui th a2v.e0 1i>n vFailxiedd  mDoiurnetc to ptAicocness,s  rSeCbSoIo-t6,  daenvdi cfei r
std at0r:y  4t0h.e0 0f0oMlBl/osw itnrga nfsrfoemr
t
1hdea 0l:o a3d8e1r9 MpBr om(p7t8:2
13
r2   5 1 2  sbeytt ev fsse.crtooorts.:m o2u5n5tHf r6o3mS./oTp t4i8o6nCs)=
 w

and then remove invalid mount options from /etc/fstab.

Loader variables:
vfs.root.mountfrom=ufs:/dev/ufs/pfsense0
vfs.root.mountfrom.options=ro,sync,noatime

Manual root filesystem specification:
  <fstype>:<device>  Mount <device> using filesystem <fstype>
                       eg. ufs:/dev/da0s1a
                       eg. cd9660:/dev/acd0
                       This is equivalent to: mount -t cd9660 /dev/acd0 /

  ?                  List valid disk boot devices
  <empty line>       Abort manual input

mountroot>

Any ideas on how to fix this?

best regards

History

#1 Updated by Chris Buechler almost 5 years ago

  • Status changed from New to Not a Bug
  • Affected Version deleted (2.2.2)

please post to the forum or mailing list for assistance.

Also available in: Atom PDF