Project

General

Profile

Bug #4764

Restore from backup that contains only area Traffic Shaper doesn't restores Limiters

Added by Srdjan Jovanovich almost 5 years ago. Updated almost 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Backup / Restore
Target version:
-
Start date:
06/16/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:
amd64

Description

When I try to Backup only area Traffic Shaper the shaper-config*.xml doesn't contains Limiters. All the data from pages By Interface and By Queue is restored but Limiter page stays empty.
I've checked manually shaper-config*.xml and there isnt't any data about limiters, like in full backup.

History

#1 Updated by Chris Buechler almost 5 years ago

  • Status changed from New to Duplicate
  • Affected Version deleted (2.2.2)

duplicate of #4763

Also available in: Atom PDF