Project

General

Profile

Actions

Bug #4839

closed

Version of squidGuard on pfSense 2.2

Added by Tomas Waldow over 6 years ago. Updated over 6 years ago.

Status:
Not a Bug
Priority:
Very Low
Assignee:
-
Category:
-
Target version:
-
Start date:
07/15/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

The squidGuard version information in pfSense 2.2 is as 1.9.14, but the correct version is 1.4.7.

Actions #1

Updated by Kill Bill over 6 years ago

1.9.14 is pfSense package version, not the upstream release version.

Actions #2

Updated by Chris Buechler over 6 years ago

  • Status changed from New to Not a Bug
Actions

Also available in: Atom PDF