Project

General

Profile

Actions

Bug #4894

closed

rc.dyndns.update is missing to update one or two entries from <dyndnses></dyndnses>

Added by Armin Tueting over 6 years ago. Updated about 6 years ago.

Status:
Not a Bug
Priority:
Urgent
Assignee:
-
Category:
Dynamic DNS
Target version:
-
Start date:
07/28/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:
i386

Description

Since upgrade to V2.2.4 from v2.2.3 not all dyndns entries are updated correctly.
After a few reboots I've noticed that there's a minimum of two.

Failing to update the dyndns has the consequence of IPSec tunnels not coming up.


Files

dyndns.issue (266 KB) dyndns.issue clog /var/log/system.log | grep rc.dyndns.update Armin Tueting, 07/28/2015 10:21 AM
Actions #1

Updated by Chris Buechler about 6 years ago

  • Status changed from New to Not a Bug
  • Affected Version deleted (2.2.4)

I believe we discussed this in a forum thread. It appears you're getting rate limited by Dyn because so many updates are being sent at once.

Actions #2

Updated by Armin Tueting about 6 years ago

The consequence by this statement would be a) that Dyn has changed their policy without a communication at all and b) pfSense changed the update (policy?) of DyDNS! Does it make sense?

Actions #3

Updated by Chris Buechler about 6 years ago

we haven't changed anything. That circumstance, if you search on it, is common to scenarios where you blast Dyn with updates using a range of clients.

Regardless, in this case, where the updates are failing it's because the connection to Dyn is failing.

Actions

Also available in: Atom PDF