Project

General

Profile

Actions

Bug #4901

closed

How to block https Sites in pfsense

Added by Ravi Kumar over 6 years ago. Updated over 6 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Squid
Target version:
-
Start date:
07/29/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

Proxy filter SquidGuard: Target categories >> creating a New target apply to denying some sites.(eg.-https://www.facebook.com/ & https://www.youtube.com/) is not working.

It just block simple htttp sites not http.

Actions #1

Updated by Ravi Kumar over 6 years ago

Ravi Kumar wrote:

Proxy filter SquidGuard: Target categories >> creating a New target apply to denying some sites.(eg.-https://www.facebook.com/ & https://www.youtube.com/) is not working.

It just block simple htttp sites not https.

Actions #2

Updated by Kill Bill over 6 years ago

This is not the place for support questions. https://www.pfsense.org/get-support/

Actions #3

Updated by Ravi Kumar over 6 years ago

That is a major bug in pfsense.

Actions #4

Updated by JD - over 6 years ago

Ravi Kumar wrote:

That is a major bug in pfsense.

You can only filter HTTPS requests when DNS lookups are channeled through the proxy itself. In other words it won't work when operating the proxy in transparent mode but configuring it within the browser settings to be used for HTTP+HTTP.

Actions #5

Updated by JD - over 6 years ago

Kill bill is right, this really seems to be an issue with your configuration. I think the best way to go about it is to post directly to the mailing list.

Actions #6

Updated by Jim Pingle over 6 years ago

  • Status changed from New to Not a Bug
  • Assignee deleted (George Neville-Neil)
  • Target version deleted (2.2.5)

Not a bug. Seek help on the forum/mailing list, this is not a support forum.

Actions

Also available in: Atom PDF