Project

General

Profile

Actions

Bug #4920

closed

Traffic Shaping Wizard don't show "LAN" Interface

Added by Manuel M. about 6 years ago. Updated about 6 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
08/05/2015
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

I have an little issue with the Traffic Shaping Wizard on my pfSense. I have the following interfaces:

-WAN 1 (VLAN xy on lagg0)
-LAN (lagg1)
-WAN 2 (VLAN xy on lagg0) (OPT)

lagg 0 and lagg1 is an failover between the onboard and the external network card (each))

If I try to use the Wizard to create HFSC traffic shaping, I only see the WAN 1 and WAN 2, but no LAN Interface?

Actions #1

Updated by Jim Pingle about 6 years ago

  • Status changed from New to Not a Bug

LAGG interfaces do not support ALTQ directly, so they don't appear in the shaper wizard or other ALTQ areas unless they are used in some other way that does support ALTQ, such as with VLANs.

For assistance, please post on the forum.

Actions

Also available in: Atom PDF