Project

General

Profile

Bug #4977

diag_packet_capture.php not working

Added by Chris Buechler about 4 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Normal
Target version:
-
Start date:
08/18/2015
Due date:
% Done:

0%

Estimated time:

Description

1) the packet capture functionality isn't working. It doesn't seem to run tcpdump at all when run with no timeout (or may die instantly), and you end up with an empty pcap file.

2) when clicking "view capture", you end up with: "A valid IP address or CIDR block must be specified. [ ]" where it should show the capture.

History

#1 Updated by Steve Beaver about 4 years ago

Unable to reproduce. Entered an address, clicked "Start. WAited a minute and clicked "Stop". Capture attached.

#2 Updated by Chris Buechler about 4 years ago

  • Status changed from Feedback to Closed

this isn't an issue where the bootstrap branch is synced on top of 2.2.4, so this is something specific to 2.3 base builds. Will revisit that separately from this as it doesn't look to be related.

Also available in: Atom PDF