Project

General

Profile

Bug #5065

system_authservers.php - No LDAP server form fields are saved

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
09/01/2015
Due date:
% Done:

0%

Estimated time:
Spent time:

Description

Create an LDAP entry on system_authservers.php, enter some info, press save. The only thing retained is the name, no other values stay or can be found in config.xml.

RADIUS works fine on the same page.

History

#1 Updated by Steve Beaver over 3 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Framework method setDisable() seems to prevent the input element from being submitted, as well as disabling it.

Converted to jQuery

#2 Updated by Jim Pingle over 3 years ago

  • Status changed from Feedback to Resolved

Seems to be OK now, thanks!

Also available in: Atom PDF