Project

General

Profile

Bug #5096

system_usermanager.php - IPsec PSK and "Click to paste an authorized key" for SSH Keys are on the same line

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
09/03/2015
Due date:
% Done:

100%

Estimated time:

Description

When editing a user the IPsec Pre-Shared Key and "Click to paste an authorized key" for SSH Key options are all on one line, they should be on separate lines.

Checking "Click to paste an authorized key" makes the SSH authorized key box appear separately above the IPsec Pre-Shared Key entry.

Associated revisions

Revision 35e0cd70 (diff)
Added by Steve Beaver over 3 years ago

Fixed #5096
Layout changed as requested

History

#1 Updated by Steve Beaver over 3 years ago

  • Subject changed from system_groupmanager.php - IPsec PSK and "Click to paste an authorized key" for SSH Keys are on the same line to system_usermanager.php - IPsec PSK and "Click to paste an authorized key" for SSH Keys are on the same line
  • Status changed from Confirmed to Assigned

#2 Updated by Steve Beaver over 3 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Layout changed as requested

#3 Updated by Steve Beaver over 3 years ago

  • % Done changed from 0 to 100

#4 Updated by Jim Pingle over 3 years ago

  • Status changed from Feedback to Resolved

Formatting looks good now, hit another issue though but I'll open a new ticket since it's not directly related to this.

Also available in: Atom PDF