Project

General

Profile

Bug #5109

services_captiveportal.php missing description for RADIUS servers fields

Added by Chris Buechler over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Low
Assignee:
-
Target version:
Start date:
09/05/2015
Due date:
% Done:

0%

Estimated time:

Description

only the description/tips at the bottom was retained, missing title for fields showing what they are. see attached

Selection_021.png (53.7 KB) Selection_021.png Chris Buechler, 09/05/2015 03:39 AM

Associated revisions

Revision bf3eb23d (diff)
Added by Chris Buechler over 3 years ago

Add field descriptions since there are no column titles. Ticket #5109

History

#1 Updated by Steve Beaver over 3 years ago

The Bootstrap framework does not have the ability to show column titles. We can look at this in a future release, but I don't think it reasonable to do so now.

#2 Updated by Chris Buechler over 3 years ago

  • Status changed from Confirmed to Resolved
  • Target version set to 2.3
  • Affected Version set to 2.3

I fixed the help text so it shows the field description, which was the primary issue here. That'll suffice.

Also available in: Atom PDF