Project

General

Profile

Bug #5110

adding captive portal vouchers not working

Added by Chris Buechler almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
09/05/2015
Due date:
% Done:

100%

Estimated time:

Description

the "add voucher" button on services_captiveportal_vouchers.php is not working because $cpzone is null.

Should have a link like:

services_captiveportal_vouchers_edit.php?zone=zone1

and have:

services_captiveportal_vouchers_edit.php?zone=

Associated revisions

Revision 85ee73a5 (diff)
Added by Steve Beaver almost 4 years ago

Fixed #5110
missing '='

History

#1 Updated by Steve Beaver almost 4 years ago

  • Status changed from Confirmed to Feedback
  • Assignee set to Chris Buechler

Corrected missing character in link

#2 Updated by Steve Beaver almost 4 years ago

  • % Done changed from 0 to 100

#3 Updated by Chris Buechler almost 4 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF