Project

General

Profile

Bug #5116

vpn_pppoe_edit: Needs rework of add-row functionalitiy

Added by Steve Beaver almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Normal
Target version:
-
Start date:
09/09/2015
Due date:
% Done:

100%

Spent time:
Affected version:
Affected Architecture:

Description

Needs to use the "repeatable" library per firewall_aliases_edit.php

Associated revisions

Revision ba749212
Added by Steve Beaver almost 2 years ago

Fixed #5116
vpn_pppoe_edit now uses the php table library to add/delete/save rows

History

#1 Updated by Steve Beaver almost 2 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

vpn_pppoe_edit now uses the php table library to add/delete/save rows

#2 Updated by Chris Buechler almost 2 years ago

  • Status changed from Feedback to Confirmed
  • Assignee changed from Chris Buechler to Steve Beaver

I may have been premature in removing your debug code there while I was fixing up some of the text on this page, sorry if so.

This is better than it was, but still not right. Upon editing an existing PPPoE server entry, or just hitting add or delete on the user table, the enable checkbox goes to disable. Some delete operations on the user table don't work.

#3 Updated by Steve Beaver almost 2 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

I was not able to push this change until 13:00 EST today due to IPSec outage. Please retest.

#4 Updated by Steve Beaver almost 2 years ago

  • % Done changed from 0 to 100

#5 Updated by Chris Buechler almost 2 years ago

  • Status changed from Feedback to Resolved

fixed

Also available in: Atom PDF