Project

General

Profile

Actions

Bug #5161

closed

vpn_openvpn_server.php - Protocol selection missing

Added by Jim Pingle about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
09/18/2015
Due date:
% Done:

100%

Estimated time:

Description

On vpn_openvpn_server.php there should be a protocol choice for TCP or UDP when editing a server in any mode. It's present on the client page but not on the server.

Actions #1

Updated by Steve Beaver about 6 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Added missing element

Actions #2

Updated by Steve Beaver about 6 years ago

  • % Done changed from 0 to 100
Actions #3

Updated by Jim Pingle about 6 years ago

  • Status changed from Feedback to Assigned
  • Assignee changed from Jim Pingle to Steve Beaver

The value should be the same as the text, seems to be numeric now. Actually, now that I look it's like that on the client page as well so it needs fixed on both.

Actions #4

Updated by Steve Beaver about 6 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Programmer had used incorrect array type in selector on the server page and I copied the error to the client page. Both now fixed.

Actions #6

Updated by Jim Pingle about 6 years ago

  • Status changed from Feedback to Resolved

This looks good now

Actions

Also available in: Atom PDF