Project

General

Profile

Actions

Bug #5271

closed

reboot.php - Service status output is not properly formatted

Added by Jim Pingle about 6 years ago. Updated about 6 years ago.

Status:
Resolved
Priority:
Very Low
Assignee:
Target version:
Start date:
10/06/2015
Due date:
% Done:

100%

Estimated time:

Description

When the system is rebooted from reboot.php, the service shutdown output is printed on the page. Usually this should have the output as one entry per line, but it looks like there aren't any newlines in the output:

That might have been in a pre tag on 2.2.x

Actions #1

Updated by Steve Beaver about 6 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

HTML formatting corrected

Actions #2

Updated by Steve Beaver about 6 years ago

  • % Done changed from 0 to 100
Actions #3

Updated by Jim Pingle about 6 years ago

  • Status changed from Feedback to Resolved

Looks right now, thanks!

Actions

Also available in: Atom PDF