Project

General

Profile

Bug #5375

diag_logs_filter.php Search functionality broken

Added by Steve Beaver over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
11/05/2015
Due date:
% Done:

0%

Estimated time:

Description

Installed 2.3-Alpha on my fpsense SG-2440... Used to sort firewall logs with "Block" checkmark to see whats blocked on the firewall... In 2.3 ALPHA... looks like it's broken... If I check "block" and then "filter" it's always returning 0 result... it's the same for "Pass"...

https://forum.pfsense.org/index.php?topic=101890.0

Associated revisions

Revision 7f9a679f (diff)
Added by jeroen van breedam over 3 years ago

proposed fix for Bug #5375

value passed by checkbox was "yes" when checked, instead of "Block" / "Pass"

History

#2 Updated by Steve Beaver over 3 years ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF