Project

General

Profile

Bug #5399

status_dhcp_leases.php - Output not sortable

Added by Jim Pingle almost 4 years ago. Updated almost 4 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
11/09/2015
Due date:
% Done:

0%

Estimated time:

Description

The list of systems on status_dhcp_leases.php was sortable in JS on 2.2.x, and that is handy especially when tracking down systems by IP address or MAC address.status_dhcp_leases.php

History

#1 Updated by Jim Pingle almost 4 years ago

Also status_dhcpv6_leases.php

#2 Updated by Steve Beaver almost 4 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Looks like there are three tables on this page:

Pool status
Leases
Leases in use

Which should be sortable?

#3 Updated by Jim Pingle almost 4 years ago

Looks like all of them should be sortable

#4 Updated by Steve Beaver almost 4 years ago

Completed

#5 Updated by Jim Pingle almost 4 years ago

  • Status changed from Feedback to Resolved

Works, thanks!

Also available in: Atom PDF