Project

General

Profile

Bug #5467

firewall_nat.php - Linked firewall rule icon tooltip is missing the ID

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Target version:
Start date:
11/17/2015
Due date:
% Done:

100%

Estimated time:

Description

When you create a port forward with a linked rule, it gets an icon to indicate that fact. When hovering the mouse pointer over the icon, it displays "Firewall rule ID . is managed by this rule".

If fixing the ID to display is too troublesome, the text could be reworded

Associated revisions

Revision e889b813 (diff)
Added by Phillip Davis over 3 years ago

Backport fix #5467 to RELENG_2_2

History

#1 Updated by Steve Beaver over 3 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Jim Pingle

Looks like this predates pfSense 2.0 Variable used to print ID was not defined. Now set to $natent['associated-rule-id']

#2 Updated by Steve Beaver over 3 years ago

  • % Done changed from 0 to 100

#3 Updated by Jim Pingle over 3 years ago

  • Status changed from Feedback to Resolved

Looks good now

Also available in: Atom PDF