Project

General

Profile

Bug #5523

Firewall Log Widget - Action icons have no color

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Dashboard
Target version:
Start date:
11/23/2015
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.3
Affected Architecture:
All

Description

On diag_logs_filter.php the action column has color (red for block, green for pass, etc) but those colors aren't used on the dashboard widget.

History

#1 Updated by Steve Beaver over 3 years ago

  • Status changed from Confirmed to Resolved

Looks like this was implemented some time ago, so setting to resolved.

Also available in: Atom PDF