Project

General

Profile

Bug #5634

Cannot add, remove or moove dashboard widgets in latest 2.3

Added by Ivor Kreso over 3 years ago. Updated about 3 years ago.

Status:
Closed
Priority:
Normal
Assignee:
Ivor Kreso
Category:
Dashboard
Target version:
Start date:
12/13/2015
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.3
Affected Architecture:
All

Description

Subject says it all. Since the latest update, all widgets on dashboard cannot be moved or closed. You also cannot add any new widgets.

History

#1 Updated by Steve Beaver over 3 years ago

  • Status changed from New to Feedback
  • Assignee set to Ivor Kreso

Updated just now by UI and by gitsync. Unable to reproduce.

Which browser/OS are you using?

#2 Updated by Ivor Kreso over 3 years ago

What pfSense version do you run? Mine shows 2.3.a.20151213.1459 as latest and that's what I'm running. I am using Safari on OS X 10.10.5 however, the widgets can be moved on Firefox.

#3 Updated by Ivor Kreso over 3 years ago

  • % Done changed from 0 to 100

Updated Safari and now it works. False alarm.

#4 Updated by Steve Beaver over 3 years ago

  • Status changed from Feedback to Closed

#5 Updated by Chris Buechler about 3 years ago

  • Affected Version set to 2.3

Also available in: Atom PDF