Project

General

Profile

Actions

Bug #5781

closed

services_dhcp.php description label lost on multiple fields where configured

Added by Chris Buechler almost 6 years ago. Updated almost 6 years ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
01/18/2016
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3
Affected Architecture:

Description

The "NTP servers", "TFTP server", "LDAP URI" and "Network booting" labels on services_dhcp.php are no longer shown where those fields are configured with a value. Configure something in any of those, save, and you'll see the value there but its description on the left side is gone.

Actions #1

Updated by Steve Beaver almost 6 years ago

  • Status changed from Confirmed to Assigned
  • Assignee set to Steve Beaver
Actions #2

Updated by Steve Beaver almost 6 years ago

  • Status changed from Assigned to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

Revised as requested.

Actions #3

Updated by Steve Beaver almost 6 years ago

  • % Done changed from 0 to 100
Actions #4

Updated by Chris Buechler almost 6 years ago

  • Status changed from Feedback to Assigned
  • Assignee changed from Chris Buechler to Steve Beaver

Network booting and TFTP server look good now. The NTP and LDAP parts still have the same issue.

Actions #5

Updated by Steve Beaver almost 6 years ago

  • Assignee changed from Steve Beaver to Chris Buechler

Updated as requested

Actions #6

Updated by Steve Beaver almost 6 years ago

  • Status changed from Assigned to Feedback
Actions #7

Updated by Chris Buechler almost 6 years ago

  • Status changed from Feedback to Resolved

all good

Actions

Also available in: Atom PDF