Project

General

Profile

Bug #5802

"Additional BOOTP/DHCP Options" shouldn't be under "Network booting"

Added by Chris Buechler over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Category:
Web Interface
Target version:
Start date:
01/22/2016
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.3
Affected Architecture:

Description

After splitting off the "Network booting" section on services_dhcp.php, the "Additional BOOTP/DHCP Options" settings now fall under "Network booting" and is completely hidden unless you expand that unrelated section. That ought to have its own section that's collapsible/expandable just like "Network booting" is. Seems it was intended to be that way but at a glance I'm not seeing why it isn't, and figure Steve can fix quickly.

Associated revisions

Revision 5dfc79c9 (diff)
Added by Steve Beaver over 3 years ago

Fixed #5802
Added collapsible action to config backup

History

#1 Updated by Steve Beaver over 3 years ago

  • Status changed from Confirmed to Feedback
  • Assignee changed from Steve Beaver to Chris Buechler

Section relocated as requested

#2 Updated by Steve Beaver over 3 years ago

  • % Done changed from 0 to 100

#3 Updated by Chris Buechler over 3 years ago

  • Status changed from Feedback to Resolved

looks good

Also available in: Atom PDF