Project

General

Profile

Bug #5963

firewall_aliases.php - Import button icon is invisible

Added by Jim Pingle about 3 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
Start date:
03/08/2016
Due date:
% Done:

100%

Estimated time:
Affected Version:
2.3
Affected Architecture:
All

Description

The icon on the "Import" button on Firewall > Aliases is white on a white background, at least in the light theme. When the mouse is hovered over the icon you can see it since the button darkens slightly.

Associated revisions

Revision c933c798 (diff)
Added by Jim Pingle about 3 years ago

Fix alias import icon visibility, and change to a more relevant icon. Fixes #5963

History

#1 Updated by Jim Pingle about 3 years ago

  • Assignee changed from Jared Dillard to Jim Pingle

I see a good way to fix this (and it's using the wrong icon anyhow)

#2 Updated by Jim Pingle about 3 years ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

#3 Updated by Jim Pingle about 3 years ago

  • Status changed from Feedback to Resolved

Works

Also available in: Atom PDF