Project

General

Profile

Bug #5980

OpenVPN Client Export package Host Name Resolution option needs adjusted for new Namecheap Dynamic DNS settings

Added by Jim Pingle over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OpenVPN Client Export
Target version:
-
Start date:
03/11/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.3
Affected Architecture:

Description

Since the settings split hostname and domain the export package needs to catch up to the change.

https://forum.pfsense.org/index.php?topic=108059.0

History

#1 Updated by Jim Pingle over 3 years ago

  • Status changed from Assigned to Resolved

Pushed a fix, new version is up, confirmed working on multiple systems.

Also available in: Atom PDF