Project

General

Profile

Bug #6325

gateway failure notification is backwards

Added by Vick Khera about 5 years ago. Updated about 5 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
05/06/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
2.3.1
Affected Architecture:

Description

I have a routing group CMST_Failover on which I have my main comcast router and an LTE fallback modem attached as WAN_LTE_GW.

The LTE signal went out during a storm overnight it seems… however, the notification has the two items backwards:

From:
Subject: rockville-fw-b.int.kcilink.com - Notification
Date: May 6, 2016 at 03:21:26 EDT
To:

MONITOR: CMST_Failover is down, omitting from routing group WAN_LTE_GW

An older notification I found in my mail from when this firewall was running 2.2:

MONITOR: WAN_LTE_GW is down, omitting from routing group CMST_Failover

History

#1 Updated by Jim Pingle about 5 years ago

  • Status changed from New to Duplicate

Duplicate of #6134, already fixed on 2.3.1

Also available in: Atom PDF