Project

General

Profile

Actions

Bug #6426

closed

Regression Bug #3216

Added by Davide Cottignoli over 5 years ago. Updated over 2 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Captive Portal
Target version:
-
Start date:
05/31/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.3.1
Affected Architecture:

Description

I noticed that in version from 2.2.5 to 2.3.1 which I have tested there is a regression for this bug. If I want to create an user that has only voucher managing permission I need to include CaptivePortalZoneEdit permission which is not desirable.
See attached screenshot at bottom of https://redmine.pfsense.org/issues/3216

Actions #1

Updated by Jim Pingle over 2 years ago

  • Category set to Captive Portal
  • Status changed from New to Not a Bug

This works fine but you have to navigate straight to the voucher page(s) with the correct zone in the URL.

It can't put the menu entry in because you haven't given them permission to the page to which the menu would link. The menu won't automatically include links to zone-level pages like that.

Actions

Also available in: Atom PDF