Project

General

Profile

Bug #6564

Alias URL TABLE(IP) failed loading when WebGUI set to HTTPS

Added by Stefan Heck over 3 years ago. Updated over 3 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Rules / NAT
Target version:
-
Start date:
06/30/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

After setting System -> Advanced -> Protocol to HTTPS
the download of Alias URL TABLES does not work anymore when the Source is on the Firewall itself.

Error in Systemlog occurs:
Jun 30 10:22:11 php-fpm 78829 /firewall_aliases_edit.php: Download file failed with status code 0. URL: http://127.0.0.1/aliastables/iplist_DCv6

I have tried https://... as well.
Even the generated URL Tables from pfBlockerNG are not loading anymore.

If I save the Alias (Firewall --> Aliases) I get an error
"Unable to fetch usable data from URL http://127.0.0.1/aliastables/iplist_DCv6"

The Setting of "WebGUI Redirect" on or off does not resolve the issue.

History

#1 Updated by Chris Buechler over 3 years ago

  • Status changed from New to Duplicate
  • Target version deleted (2.3.1-p6)
  • Affected Version deleted (2.3.1)

duplicate of #4766

Also available in: Atom PDF