Project

General

Profile

Actions

Bug #6610

closed

Restore Config Interface Mismatch asks again on boot.

Added by Adam Piasecki over 5 years ago. Updated over 5 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
Backup / Restore
Target version:
-
Start date:
07/13/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

When restoring a config with a interface mismatch, it prompts to fix the mismatch, after this it reboots the system. When the system is booting backup it ask "Do you want to setup VLANs?" It also prompts for the interfaces to assign.


Files

1-Initial Mismatch.JPG (77 KB) 1-Initial Mismatch.JPG Initial Mismatch After resoring config Adam Piasecki, 07/14/2016 09:43 AM
2-Fix Mismatch.JPG (70.8 KB) 2-Fix Mismatch.JPG Fixing the mismatch Adam Piasecki, 07/14/2016 09:43 AM
3-Apply Changes.JPG (75.6 KB) 3-Apply Changes.JPG Page Refresh after hitting apply changes Adam Piasecki, 07/14/2016 09:43 AM
4-Boot Mismatch.JPG (101 KB) 4-Boot Mismatch.JPG On boot still showing old interfaces. Adam Piasecki, 07/14/2016 09:55 AM
Actions #1

Updated by Chris Buechler over 5 years ago

  • Status changed from New to Not a Bug
  • Affected Version deleted (2.3.1)

only if you didn't correct the interface mismatch and save that change. That only comes up when there are assigned interfaces that don't exist.

Actions #2

Updated by Adam Piasecki over 5 years ago

Once i fix the interface mismatch, and hit apply changes it reboots, and asks again at boot. Apply changes is not saving the mismatch correction. You can see by the screenshots. This is with 2.3.1 p5 upgraded before restoring config (Config is also from a 2.3.1p5 box) AMD64

If i hit save instead of Apply Changes, it saves the mismatch. Apply Changes button is broken.

Actions

Also available in: Atom PDF