Project

General

Profile

Bug #6810

bsnmpd logspam - hrPrinterTable: printcap entry for <noname?> has errors, skipping

Added by Kill Bill almost 4 years ago. Updated almost 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
SNMP
Target version:
-
Start date:
09/23/2016
Due date:
% Done:

0%

Estimated time:
Affected Version:
All
Affected Architecture:
All

Description

hrPrinterTable: printcap entry for <noname?> has errors, skipping

Been flooding the logs since 2007 at least. Perhaps it's be a good time to abandon the dead behemoth with the added benefit of getting IPv6 support.

https://www.mail-archive.com/support@pfsense.com/msg10061.html
https://forum.pfsense.org/index.php?topic=114963.0

History

#1 Updated by Jim Pingle almost 4 years ago

  • Status changed from New to Duplicate

Duplicate of #6838 (which has a workaround on it)

Also available in: Atom PDF