Project

General

Profile

Bug #6821

Static ARP attribute not applied when saving a DHCP static mapping

Added by Jim Pingle 10 months ago. Updated 9 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
DHCP Server
Target version:
Start date:
09/28/2016
Due date:
% Done:

100%

Affected version:
All
Affected Architecture:

Description

When saving a DHCP static mapping with "ARP Table Static Entry" checked, the static ARP entry is not applied until the DHCP server is re-saved.

Because static ARP entries operate independently of the DHCP server (See #2947) it is more intuitive to apply the change on save of the individual entry, rather than requiring a save action on the DHCP server settings even when it's disabled.

Associated revisions

Revision 632e5f50
Added by Jim Pingle 10 months ago

Apply static ARP entries more consistently when adding and removing static mapping entries. Fixes #6821

History

#1 Updated by Jim Pingle 10 months ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle 9 months ago

  • Status changed from Feedback to Resolved

Works

Also available in: Atom PDF