Project

General

Profile

Actions

Bug #7006

closed

radius authentication doesn't work

Added by Giuanin Piemunteis almost 5 years ago. Updated almost 5 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
User Manager / Privileges
Target version:
-
Start date:
12/12/2016
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:
All

Description

hello,
the remote authentication seems to be broken.
I configured my company Cisco ACS as authentication server (type radius)
and my radius user as a member of admin group with "WebCfg - All pages" priviliges.
Anyway when i try to login the prompt says
"No page assigned to this user! Click here to logout."
but on the system logs i have a successful login event
also the authentication test (pfsense diagnostic) with the same user is successful.
Regards

Actions #1

Updated by Jim Pingle almost 5 years ago

  • Status changed from New to Not a Bug
  • Target version deleted (2.4.0)
  • Affected Version deleted (2.4)

It works fine on current snapshots when properly configured. Post on the forum for help with your configuration.

Actions

Also available in: Atom PDF