Project

General

Profile

Actions

Bug #7073

closed

OpenVPN 2.4: client-cert-not-required is deprecated, replace with "verify-client-cert none"

Added by Jim Pingle almost 5 years ago. Updated almost 5 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
OpenVPN
Target version:
Start date:
01/03/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
2.4
Affected Architecture:
All

Description

In OpenVPN 2.4 "client-cert-not-required" is deprecated, the new functional equivalent directive is "verify-client-cert none"

Actions

Also available in: Atom PDF