Project

General

Profile

Todo #7091

Write upgrade code to rename igb devices to em

Added by Renato Botelho over 2 years ago. Updated about 2 months ago.

Status:
Not a Bug
Priority:
Normal
Category:
-
Target version:
-
Start date:
01/06/2017
Due date:
% Done:

0%

Estimated time:

Description

As announced at [1] igb devices will become em devices on FreeBSD 12. We need to have some upgrade code ready to detect correct NICs and fix config

[1] https://lists.freebsd.org/pipermail/freebsd-current/2017-January/064320.html

History

#1 Updated by Michael Kellogg 4 months ago

Maybe note this in release notes before snapshots go live

#2 Updated by Renato Botelho 4 months ago

  • Status changed from New to Not a Bug

#3 Updated by Renato Botelho about 2 months ago

  • Target version deleted (2.5.0)

Also available in: Atom PDF