Project

General

Profile

Bug #7178

pfSense themes don't handle package XML field without <description> tag properly

Added by Kill Bill 4 months ago. Updated about 1 month ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Web Interface
Target version:
-
Start date:
01/31/2017
Due date:
% Done:

0%

Affected version:
2.3.x
Affected Architecture:
All

Description

See
Compact-Red (working properly): https://forum.pfsense.org/index.php?topic=124759.msg689034#msg689034
pfSense (broken): https://forum.pfsense.org/index.php?topic=124759.msg689152#msg689152

XML to reproduce the issue:

<fields>
    <field>
        <fielddescr>Enable darkstat</fielddescr>
        <fieldname>enable</fieldname>
        <type>checkbox</type>
    </field>
</fields>

History

#1 Updated by Steve Beaver 4 months ago

  • Status changed from New to Feedback

Unable to reproduce using:

Ubuntu Firefox
macOS Firefox, Safari, Chrome

Tried pfSense and Compact red themes. Firebug shows no difference in the CSS applied to this element.

Which browser and OS do you see this on please?

#2 Updated by Steve Beaver about 2 months ago

  • Status changed from Feedback to Closed

#3 Updated by Jim Pingle about 1 month ago

  • Status changed from Closed to Rejected
  • Target version deleted (2.4.0)

Also available in: Atom PDF