Project

General

Profile

Bug #7436

SG-1000 not installing default gateway on VLAN WAN interface

Added by mike cross about 4 years ago. Updated about 4 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
Interfaces
Target version:
-
Start date:
03/28/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Default
Affected Version:
Affected Architecture:
SG-1000

Description

I have an SG-1000 with 2.4.0.b.20170328.1156 installed. Comcast residential IPv6, DHCPv6 on the WAN interface gets a prefix and address for the WAN interface, but no default gateway is installed on the WAN interface.

Firewalls on LAN and WAN are set to allow all traffic. (Configuration is attached to the ticket). The SG-1000 has three switch ports, the internal, and a LEFT and RIGHT. I am not using the LEFT interface, aside from a static subnet for configuring the device from a laptop during a misconfiguration. The RIGHT interface has four VLANS, one for the WAN and three LANs.

I dont do this a lot, let me know what I am screwing up with my report. I purchased an SG-1000 from netgate and they suggested I open an issue here to get support. Thanks.

History

#1 Updated by Jim Pingle about 4 years ago

  • Status changed from New to Duplicate

Duplicate of #7412

Also available in: Atom PDF