Project

General

Profile

Bug #7447

SquidGuard not filtered in Transparent Proxy mode

Added by Claudio Berselli 3 months ago. Updated about 2 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Package System
Target version:
-
Start date:
04/04/2017
Due date:
% Done:

0%

Affected version:
Affected Architecture:
amd64

Description

Good morning,
I realized that after a last update SquidGuard not filtered.
For safety, I made a clean machine and installed from scratch Squid and SquidGuard.
I realized that only properly filtered SquidGuard well in proxy mode and but in Transparent Proxy does not work anymore.
You can see if you too is the problem.
Regards

History

#1 Updated by Jim Pingle 3 months ago

  • Status changed from New to Rejected

Please post on the forum for diagnosis and discussion. The current version works for others, there is not a general problem here, it must be something specific to your configuration.

#2 Updated by Claudio Berselli 3 months ago

Good morning,
It does not seem to me that it's just
[[https://forum.pfsense.org/index.php?topic=128019.0]]
[[https://redmine.pfsense.org/issues/7438]]

II think the problem is not yet known why nobody noticed it until the previous version worked.

Regards

#3 Updated by Jim Pingle 3 months ago

That is a different problem as it involves remote parent proxies. It already has a ticket. If that is your problem, this is a duplicate. If that isn't your problem, then you need to start a new thread to discuss and diagnose your current issue.

#4 Updated by Jim Pingle about 2 months ago

  • Target version deleted (2.3.4)

Also available in: Atom PDF