Project

General

Profile

Bug #7460

Cannot select French Macbook keyboard type in installer

Added by Alban CousiniƩ over 3 years ago. Updated over 3 years ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Installer
Target version:
-
Start date:
04/10/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

During 2.4 beta installation (09-04-2017 build), when trying to select the keyboard type "French Macbook / Macbook pro ISO-8859-15 (accent keys)", the screen cycles over and over on the same keymap selection query until you select another keyboard type. The problem is present in 2.3.3 installer too, though the behavior is different (it displays an error). If I remember well, the keyboard map file is missing.

History

#1 Updated by Alban CousiniƩ over 3 years ago

Oops forget about this issue. I have been mislead by the rough ergonomy of the screen. I didn't figure I had to validate the entry at the top of the list when the dialog cycles : when you hit the select button, you are used to switch to next screen, but not with this one. Sorry.

#2 Updated by Jim Pingle over 3 years ago

  • Status changed from New to Rejected

#3 Updated by Jim Pingle over 3 years ago

  • Target version deleted (2.4.0)

Also available in: Atom PDF