Project

General

Profile

Actions

Bug #770

closed

imspector don't install on 2.0-BETA3-20100727

Added by Francisco Brasileiro almost 12 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
07/29/2010
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Affected Version:
Affected Plus Version:
Affected Architecture:

Description

The package imspector don't install. But, after error they apear on Installed Packages. Can't remove, resinstall xml or reinstall pkg.

  1. cat /tmp/pkg_mgr_imspector.log
    Beginning package installation.
    Downloading package configuration file...
    imspector-0.8 Array
    (
    [0] => Requested space: 924 bytes, free space: 25G bytes in /var/tmp/instmp.1DAvdu
    [1] => tar: Unrecognized archive format
    [2] => tar: +CONTENTS: Not found in archive
    [3] => tar: Error exit delayed from previous errors.
    [4] => pkg_add: tar extract of /tmp/apkg_imspector-0.8.tbz failed!
    [5] => pkg_add: unable to extract table of contents file from '/tmp/apkg_imspector-0.8.tbz' - not a package?
    [6] => pkg_add: 1 package addition(s) failed
    )
Package WAS NOT installed properly.
  1. ls lad /tmp/apkg*
    -rw-r--r-
    1 root wheel 231 Jul 29 17:52 apkg_imspector-0.8.tbz
  1. cat /tmp/apkg_imspector-0.8.tbz
    <!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
    <html><head>
    <title>404 Not Found</title>
    </head><body>
    <h1>Not Found</h1>
    <p>The requested URL /packages/8/All//imspector-0.8.tbz was not found on this server.</p>
    </body></html>

Looking on http://files.pfsense.org/packages/8/All/ , the file imspector-0.8.tbz wasn't there.


Files

pkg_mgr_imspector.log (9.39 KB) pkg_mgr_imspector.log Francisco Brasileiro, 11/17/2010 04:42 PM
Actions #1

Updated by Brad Baker almost 12 years ago

I can confirm the same behavior. Just Installed the August 1st snapshot, imspector partially installed. I can't remove it or re-install it.

Actions #2

Updated by Ermal Luçi over 11 years ago

  • Status changed from New to Feedback

Try installing latest one after updating to latest snapshot.

Actions #3

Updated by Francisco Brasileiro over 11 years ago

Tried with: Version 2.0-BETA4 (i386) built on Wed Nov 17 10:33:31 EST 2010

Beginning package installation for imspector...Downloading package configuration file... done.
Saving updated package information... done.
Downloading imspector and its dependencies... done.
Checking for successful package installation...
sqlite3-3.3.7 could not download.
of sqlite3-3.3.7 failed!

Installation aborted.Removing package...
Starting package deletion for imspector-0.8... Starting package deletion for pkg-config-0...done.
Starting package deletion for sqlite3-3.6...done.
Starting package deletion for mysql-client-5.0...done.
done.
Starting package deletion for libiconv-1.11_1...done.
Starting package deletion for mysql-client-5.0.27...done.
Starting package deletion for sqlite3-3.3.7...done.
Removing imspector components...
Tabs items... done.
Menu items... done.
Services... done.
Loading package instructions...
Include file imspector.inc could not be found for inclusion.
Deinstall commands...
Not executing custom deinstall hook because an include is missing.
Removing package instructions...done.
Auxiliary files... done.
Package XML... done.
Configuration... done.
Failed to install package.

Installation halted.

Actions #4

Updated by Alexandre Paradis over 11 years ago

Seems to work now !

Beginning package installation for imspector...
Downloading package configuration file... done.
Saving updated package information... done.
Downloading imspector and its dependencies...
Checking for package installation...
imspector-0.8
Trying to download http://files.pfsense.org/packages/8/All/imspector-0.8.tbz ... (extracting)
mysql-client-5.1.53
Trying to download http://files.pfsense.org/packages/8/All/mysql-client-5.1.53.tbz ... (extracting)
Loading package configuration... done.
Configuring package components...
Additional files... done.
Loading package instructions...
Menu items... done.
Integrated Tab items... done.
Services... done.
Custom commands...
Executing custom_php_resync_config_command()...done.
Writing configuration... done.
Starting service.

Installation completed. Please check to make sure that the package is configured from the respective menu then start the package.

Actions #5

Updated by Chris Buechler over 11 years ago

  • Status changed from Feedback to Resolved
Actions #6

Updated by Francisco Brasileiro over 11 years ago

I can confirm that instalation is ok, but nothing is logged.

2.0-BETA5 (i386)
built on Mon Dec 27 09:05:00 EST 2010

Actions

Also available in: Atom PDF