Project

General

Profile

Bug #778

Config upgrade disables OpenVPN client specific overrides

Added by Chris Buechler almost 9 years ago. Updated almost 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Config upgrade
Target version:
Start date:
07/31/2010
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.0
Affected Architecture:

Description

Config upgrade from 1.2.x to 2.0 disables client specific override settings.

History

#1 Updated by Chris Buechler almost 9 years ago

  • Status changed from New to Closed

not true actually, false report. Note when upgrading early 2.0 to latest 2.0, this is the case, and is necessary due to a fixed bug in earlier versions.

Also available in: Atom PDF