Project

General

Profile

Bug #7920

Logos Missing and wrong size

Added by Martin Wasley about 2 years ago. Updated about 2 years ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/10/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

pfSense logo is the wrong size on the login screen, appears far too large. It's missing completely from the other pages.

History

#1 Updated by Martin Wasley about 2 years ago

Forgot to add this is on 2.4.1.a.20171009.1853

#2 Updated by Martin Wasley about 2 years ago

Resolved

Browser cache... duh!

#3 Updated by Renato Botelho about 2 years ago

  • Status changed from New to Not a Bug

Also available in: Atom PDF