Project

General

Profile

Actions

Bug #7933

closed

There were error(s) loading the rules: pfctl: vtnet0: driver does not support altq - The line in question reads [0]:

Added by Albert Lightware over 6 years ago. Updated over 6 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
10/12/2017
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

After a clean installation to have zfs filesystem, I restored my configuration, and there is no internet connection cause traffic is blocked.

After remove traffic shapping there is internet traffic.

There were error(s) loading the rules: pfctl: vtnet0: driver does not support altq - The line in question reads [0]:
There were error(s) loading the rules: pfctl: vtnet1: driver does not support altq - The line in question reads [0]:

System: Pfsense 2.4 virtual machine on proxmox VE 5.0

Actions #1

Updated by Albert Lightware over 6 years ago

To let you now my configuration was working nice on 2.3.4-RELEASE-p1

Actions #2

Updated by Jim Pingle over 6 years ago

  • Status changed from New to Duplicate

Duplicate of #7594

Actions #3

Updated by Albert Lightware over 6 years ago

Maybe, but the bugs remains on release 2.4.0-RELEASE (amd64), that was for 2.4 BETA and 2.4 RC.

Actions #4

Updated by Jim Pingle over 6 years ago

Doesn't make a difference, still the same bug on the same version. If it was closed, you might have a point but it's still open and not corrected.

Actions #5

Updated by T S over 6 years ago

Hello,

the issue still exists with the newest 2.4.2 snapshot (tested yesterday).

Virtualized pfsense with virtio driver on proxmox VE 5.0

regards,
Thorsten

Actions

Also available in: Atom PDF