Project

General

Profile

Actions

Bug #817

closed

Policy filtering mark not saved

Added by Jocelyn Le Sage over 11 years ago. Updated over 11 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
08/10/2010
Due date:
% Done:

100%

Estimated time:
Plus Target Version:
Release Notes:
Affected Version:
Affected Architecture:

Description

I have a simple setup with WAN and LAN interfaces. I'm trying to add a firewall rule under the LAN interface that marks packets coming from a device on my network.

When I edit the rule, I click on the "Advanced" button and fill the field identified by: "You can mark a packet matching this rule and use this mark to match on other NAT/filter rules. It is called Policy filtering".

I save and when I edit again the rule, the field is still empty (and the marking doesn't seem to occur).

I'm using the following version of pfSense:
2.0-BETA4
built on Tue Aug 10 01:58:13 EDT 2010

NOTES:
- Same problem on the WAN interface.
- No problems with floating rules: Marks are correctly saved.
- When adding the mark manually in the configuration file, everything works as expected.

Actions #1

Updated by Ermal Luçi over 11 years ago

  • Status changed from New to Feedback

Test latest snapshots.

Actions #2

Updated by Ermal Luçi over 11 years ago

  • % Done changed from 0 to 100
Actions #3

Updated by Jocelyn Le Sage over 11 years ago

Works with the the latest snapshot (2.0-BETA4 built on Wed Aug 11 06:12:55 EDT 201).

Actions #4

Updated by Chris Buechler over 11 years ago

  • Status changed from Feedback to Resolved
Actions

Also available in: Atom PDF