Project

General

Profile

Bug #8221

config xml downloads with incorrect creation date on macOS 10.13.

Added by Ashley Harvey 10 months ago. Updated 8 months ago.

Status:
Not a Bug
Priority:
Very Low
Assignee:
Category:
Backup/restore
Target version:
-
Start date:
12/17/2017
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.2_1
Affected Architecture:

Description

I haven't tested this thoroughly, but when downloading my config files, the date stamp is in the filename and is correct, but my system reads the date created as Feb 5, 2040.
This also is only in more recent config file downloads, so it's possibly only the latest release (2.4.2-release-p1).

History

#1 Updated by Ashley Harvey 10 months ago

I think this is actually a problem with the Synology NAS where I store my router XML files. Looks like they have a bug with the AFP protocol that gives files the incorrect dates.

#2 Updated by Jim Pingle 10 months ago

  • Status changed from New to Not a Bug

Definitely not anything in pfSense. There is nothing on the firewall that sets a date/time for the backup except for the filename.

#3 Updated by Jim Pingle 8 months ago

  • Target version deleted (2.4.3)

Also available in: Atom PDF