Project

General

Profile

Bug #8287

/var/unbound/test/unbound_server.pem: No such file or directory

Added by Joseph McGuirl almost 3 years ago. Updated over 1 year ago.

Status:
Not a Bug
Priority:
Normal
Assignee:
-
Category:
DNS Resolver
Target version:
-
Start date:
01/19/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
2.4.2_1
Affected Architecture:
SG-1000

Description

2.4.2-RELEASE-p1 (arm) on SG1000

"The following input errors were detected:
The generated config file cannot be parsed by unbound. Please correct the following errors:
/var/unbound/test/unbound_server.pem: No such file or directory

This occurs when:
DHCP Registration Register DHCP leases in the DNS Resolver IS CHECKED and
Static DHCP Register DHCP static mappings in the DNS Resolver IS NOT CHECKED

When both options ARE CHECKED there is no error

Part1 - Services_ DNS Resolver_ General Settings.png (168 KB) Part1 - Services_ DNS Resolver_ General Settings.png Resolver Settings Page 1 Joseph McGuirl, 01/19/2018 03:39 PM
Part2 - Services_ DNS Resolver_ General Settings.png (193 KB) Part2 - Services_ DNS Resolver_ General Settings.png Resolver Settings Page 2 Joseph McGuirl, 01/19/2018 03:40 PM
System_ Package Manager_ Installed Packages.png (177 KB) System_ Package Manager_ Installed Packages.png Installed Packages Joseph McGuirl, 01/19/2018 03:40 PM

History

#1 Updated by Jim Pingle almost 3 years ago

  • Status changed from New to Feedback

I cannot reproduce this as stated using services_unbound.php on SG-1000 or amd64.

What page do you see this error on? And after taking which action?

what other settings do you have present in the DNS Resolver settings? What packages do you have installed and active?

#3 Updated by Jim Pingle over 1 year ago

  • Status changed from Feedback to Not a Bug

Cannot reproduce

Also available in: Atom PDF