Project

General

Profile

Bug #8353

Some automated rules are missing tracking IDs

Added by Jim Pingle almost 2 years ago. Updated almost 2 years ago.

Status:
Resolved
Priority:
Very Low
Assignee:
Category:
Rules / NAT
Target version:
Start date:
03/01/2018
Due date:
% Done:

100%

Estimated time:
Affected Version:
All
Affected Architecture:
All

Description

Rules created or edited by users (and any rule before config rev 10.7) have a tracking ID added for correlating log events. Some new automatic rules are missing this ID, including:

  • enableallowallwan script rules (also missing creator info)
  • OpenVPN wizard rules
  • EasyRule entries
  • Traffic Shaping Rules (may not need them since they can't log anyhow)

Not a huge deal since none of those seem to log by default and if someone edits them to enable logging, the tracking ID will be added, but the inconsistency bugs me and it's easy to fix.

Associated revisions

Revision 74afe67c (diff)
Added by Jim Pingle almost 2 years ago

Add tracking to enableallowallwan and change to single rule. Ticket #8353

Revision 7c1aa62b (diff)
Added by Jim Pingle almost 2 years ago

Add missing firewall rule tracker info to automatically generated rules. Fixes #8353

History

#1 Updated by Jim Pingle almost 2 years ago

  • Status changed from Confirmed to Feedback
  • % Done changed from 0 to 100

#2 Updated by Jim Pingle almost 2 years ago

  • Status changed from Feedback to Resolved

Works fine

Also available in: Atom PDF