Project

General

Profile

Feature #8418

OCSP Stapling

Added by Peter Berbec about 1 year ago. Updated 10 months ago.

Status:
Resolved
Priority:
Very Low
Assignee:
Category:
Web Interface
Target version:
Start date:
04/02/2018
Due date:
% Done:

0%

Estimated time:

Description

With Letsencrypt offering wildcard, people may get in a situation where the certificate they use has been "ocsp must staple"-ed, and the nginx config in pfSense doesn't enable this option.

Associated revisions

Revision 00e54150 (diff)
Added by Jim Pingle about 1 year ago

Add function to detect OCSP Must Staple certs. Ticket #8418 and Ticket #8299

History

#1 Updated by Peter Berbec about 1 year ago

Peter Berbec wrote:

With Letsencrypt offering wildcard, people may get in a situation where the certificate they use has been "ocsp must staple"-ed, and the nginx config in pfSense doesn't enable this option.

I believe my pull request enables this feature.

https://github.com/pfsense/pfsense/pull/3927

#2 Updated by Jim Pingle 10 months ago

  • Status changed from New to Resolved
  • Target version set to 2.4.4

This was merged and tested a few months ago

Also available in: Atom PDF