Project

General

Profile

Bug #8462

UI - small gear icon/animation not centered

Added by Eduard Rozenberg about 2 years ago. Updated 9 months ago.

Status:
Not a Bug
Priority:
Very Low
Assignee:
-
Category:
Web Interface
Target version:
-
Start date:
04/16/2018
Due date:
% Done:

0%

Estimated time:
Affected Version:
Affected Architecture:

Description

The small gear icon/animation that appears in the dashboard update widget is not centered, so the animation is a bit "lopsided" as the gear spins. The same animated gear may appear in other places in the UI, can't recall.

I've noticed this for some years now. A very minor issue.

Uncentered Gear Animation.mp4 (211 KB) Uncentered Gear Animation.mp4 Animated gear, displaying uncentered spin Eduard Rozenberg, 04/16/2018 11:03 AM

History

#1 Updated by Jim Pingle 9 months ago

  • Status changed from New to Not a Bug

That's all handled by Font Awesome (it's fa-cog, fa-spin) so if there is an issue, it needs to be raised upstream. There is a separate issue to update Font Awesome (#9052) which would fix this if it's been addressed upstream.

Also available in: Atom PDF