Project

General

Profile

Actions

Feature #8632

closed

dhcpd ipv4 - fix gui config to accept multiple subnets and/or answer requests from relay servers

Added by Marcello Silva Coutinho over 3 years ago. Updated about 2 years ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
DHCP (IPv4)
Target version:
-
Start date:
07/10/2018
Due date:
% Done:

0%

Estimated time:
Plus Target Version:
Release Notes:

Description

Before starting reapplying dhcp code improvements for ipv4, if the code is ok, can it be reviewed and merged to master branch?

https://github.com/pfsense/pfsense/pull/1406

Actions #1

Updated by Jim Pingle over 3 years ago

  • Target version deleted (2.4.4)

That PR is closed and over three and a half years old. It would need updated and tested before it could be considered for inclusion in 2.4.4.

Actions #2

Updated by Jim Pingle about 2 years ago

  • Status changed from New to Duplicate

Duplicate of #2323

Actions

Also available in: Atom PDF